I have a new problem with the blog section now.  The image screen that helps you load an image does not show fully.  The lower part is covered.  And it's unmovable. Hence there is no way to load the image.  Anyone else have this problem?  Is there a solution?

Views: 25

Reply to This

Replies to This Discussion

Hi I.J.

 

I went and played around just to see what you meant and I got the same thing. I had to use the back button just to get out the darn page. I don't know what's up with that and why it's changed. Maybe the mods can do something about the settings unless this is just an issue Ning is having now. I'm sure this is gonna deter people from posting blogs if they can even put up images.

 

Best Wishes!

http://www.stacy-deanne.net

I meant "can't" put up images. I tried to edit this post three times and it wouldn't work. Maybe Ning's just having issues.

I tried this on my Mac and didn't have the problem in Firefox or Safari, but it did occur on Windows 7 in Internet Explorer. The quick workaround I found was to Zoom Out one step. Hitting Ctrl and minus at the same time zooms out. You can see the whole of the dialog box then. Ctrl and plus zooms back in.

 

I do see a maintenance task about to come up, so I'm hoping that solves the problem.

My thanks to you, Daniel, and to Stacy.  Sometimes I worry that it's just me.  Yes, I have Windows 7. Actually I have both Firefox and Internet Explorer.  I guess IE is on.  

Will try the Zoom bit. I learned something new.  Thanks.

The zooming didn't work.  Also copy and paste from the amazon image didn't work.  God only knows how all the other posters get their covers up.
Okay, I finally figured out how to log a support issue with the new Ning. They are supposed to get back to me within 48 hrs. I'll let you know how it goes.
Thanks, Daniel.  Sorry for the trouble.
I use Firefox and it still didn't work with me. I didn't try it on IE though.

Is your browser in fullscreen? Set it to fullscreen, or just make your browser window taller. The browser window has to be a certain height to show the box fully, as the box doesn't scroll with the page behind it and can't be moved (bad design, whoever designed it that way).

 

I'm using Chrome for my browser, but I believe this is the solution in any browser.

Thanks, John D.  I tried full screen and it's still stuck below the bottom.  Good of you to comment, though.
It appears that I have fixed the issue by upgrading to the latest version of Ning's theme software. It'll take me a little while to get it all back to normal so bear with me.
Thank you, Daniel.  That was very kind of you.  I shall wait a little before trying it.

RSS

CrimeSpace Google Search

© 2020   Created by Daniel Hatadi.   Powered by

Badges  |  Report an Issue  |  Terms of Service